Author Topic: 502 Proxy Error - Help!  (Read 547 times)

teaflower

  • Radical Dreamer (+2000)
  • *
  • Posts: 2103
  • Dreams are the gateway to reality.
    • View Profile
502 Proxy Error - Help!
« on: March 03, 2009, 04:28:58 pm »
Lately, I've been getting this 502 proxy error while I'm here. I'm loading up a new tab and after a while the error comes up. Sometimes it goes away after a refresh, other times it doesn't. And it's not just on the computer I'm using at home. I was at school and it came up.

Any idea what causes this, how I can avoid it, and if anyone else is experiencing similar difficulties?

FaustWolf

  • Guru of Time Emeritus
  • Arbiter (+8000)
  • *
  • Posts: 8974
  • Fan Power Advocate
    • View Profile
Re: 502 Proxy Error - Help!
« Reply #1 on: March 03, 2009, 04:38:49 pm »
Does it tend to happen at any particular time of day? I just got a "service temporarily unavailable" error about a half hour ago.

teaflower

  • Radical Dreamer (+2000)
  • *
  • Posts: 2103
  • Dreams are the gateway to reality.
    • View Profile
Re: 502 Proxy Error - Help!
« Reply #2 on: March 03, 2009, 07:42:11 pm »
Well, the first time it started happening when it would go away was at noon, or around that time. The second time, it was two or three and this time it just wouldn't go away.

It's weird.

utunnels

  • Guru of Reason Emeritus
  • Zurvan Surfer (+2500)
  • *
  • Posts: 2798
    • View Profile
Re: 502 Proxy Error - Help!
« Reply #3 on: March 03, 2009, 08:15:44 pm »
It happens to me sometimes, but quite rare.

Lenophis

  • Crimson Echoes Beta Squad
  • Porrean (+50)
  • *
  • Posts: 73
    • View Profile
Re: 502 Proxy Error - Help!
« Reply #4 on: March 03, 2009, 08:24:40 pm »
It happens to me just about 100% of the time if I'm trying to do something while a lot of bandwidth is in use (like a lot of screenshots are still loading, avatars, etc).

teaflower

  • Radical Dreamer (+2000)
  • *
  • Posts: 2103
  • Dreams are the gateway to reality.
    • View Profile
Re: 502 Proxy Error - Help!
« Reply #5 on: March 03, 2009, 08:27:08 pm »
Yeah, that's one of the only constants. Of course I was here, but the other constant was that I had a lot of pages loading in separate tabs, as well as quite a few avies and siggies.

Maybe I just screwed the computer up.