Author Topic: V Says: Always Be Bitchin (beta playthrough thread)  (Read 11100 times)


  • Interim Global Moderator
  • Arbiter (+8000)
  • *
  • Posts: 8340
  • Destroyer of Worlds
    • View Profile
V Says: Always Be Bitchin (beta playthrough thread)
« on: February 17, 2009, 03:26:40 pm »
Gods, I'm like the last person to start this, I always play slow and junk...V_V

Beta Intro

"Once you make a savegame..." sounds a little awkward, but I know this is just for the beta (er, right?), so I guess that doesn't matter.  -- JP NOTE: it'll be in final

In general I feel the term "interquel" is effing weird, but I guess there isn't a better word and it's just personal preference, really and again, reference to it is only in the beta intro and in the forum...

"...believe it or not, we have real lives." I'm just quoting this so I can remember it for later (maybe a slogan?)...

If the intro thing sticks with the final version then maybe there should also be one of those mentions about how if you paid for this copy you were cheated or some such.

Logo Intro

Okay, so the actual intro isn't changed at all except all the stuff after the logo isn't there (it just keeps repeating the logo)...and New Game+ is available right off the bat (or after a save?)!


Quote from: Marle
Tomorrow is the big meeting
with Porre. Daddy's worried...
I hope nothing bad happens!

Maybe it just sounds horribly corny because it's foreshadowing for something everyone already knows about, but the actual line, "I hope nothing bad happens" seems a bit much. Seems like as much could be conveyed without her literally saying this line which acts as a marker that yup, something bad is gonna happen, you stupid bitch! It's like that with any movie really, they show the happy villagers and you go wow, that looks great, I hope the Nazis don't come in & slaughter everyone (or w/e)...but none of them actually stops and says, "Wow, I love life, I hope my childhood never ends!" or if they do it's extremely hokey & lame...but then again, I suppose in this instance since we know so concretely about what IS going to happen, it feels more tongue-in-cheek...but I still felt like pointing this out (what's the name of the thread again?)...

Quote from: Crono
Hey, don't worry too much.
Things will settle down.

Ugh...Crono's first words (well, besides a few other things lol) and he's wasting his breath comforting Marle...V_V

I love the new status pic (I forgot there were even going to be new ones!)...It makes me hope that at the end or somewhere that there's a few splash images of the fanarts (?) they come from...  JP NOTE: There was a magical man named Darkken (spelled right?) who made Crono/Marle/Lucca and then dissapeared :(

Quote from: NPC (house next to Crono)
Crono and Nadia make a nice couple!
Here's to the future King Guardia,

Should there be a comma after Guardia?

Quote from: NPC (top of stairs in the Inn in Truce)
I used to play in those forests north of
Porre as a kid. They're really clearing it
out, now...

Again, that comma after out doesn't seem necessary, but also his first statement seems odd. Perhaps instead of 'as a kid' it should be something more like 'in my youth' because it seems kind of far for a kid to travel...though maybe he's old enough to see even himself at around Crono's age as a 'kid'...*shrugs* JP NOTE:  I'll let zeality comment on second seems find IMO but dialogue is not my expertise

Quote from: Poyozo in Truce Shop
Vacationing! Back soon!

"Vacationing" seems a little odd. I think "Vacation! Back soon!" sounds more like something someone would write (or w/e you do with a they record? there are ones that play songs...speaking of which...) casually as a note for their shop.

I noticed that Crono's down to just 1 cat, which I think is fine...but where's his Poyozo that plays his theme!? Don't tell me he traded it in for that diary either! I think the Clones (minus Crono's, of course) & the theme-playing Poyozo dolls should be in everyone's rooms. It'd be a nice touch.   JP NOTE: Pretty cool idea

idk if it was like this in the original, but there seems like there's some weird boundary issues around the fake save point in the Mayor's Manor after the guy moves away from it.
Um.....the fix for this was weird...very nice attention to detail

I LOVE the old guy in the Mayor's Manor who totally whores himself to ZSNES. lol

Hmmm...There are two people (oddly enough two blonde girl NPCs) that mention that Bow & Guns aren't effected by Power. The one in the top floor says they aren't effected by power and the one in the lower says that Swords are and that Bows & Guns are effected by Hit. The top floor one seems unnecessary since the other one already goes over that.

The walls of the Medina Auxiliary are a bit off on those slanted edges.

In the Eldar's House in Medina on the top floor, I could walk through the railing.

In the Residence in Medina (the one that used to be used for the Gate) if you're behind their little counter, there's some transparency issues with the plant if you walk/run up.

Bandeau's sick wife (I've got the coughs?) in the Medina Cafe seems to have some boundary issues (hers seems a little too extended or something). JP NOTE: wow....i never ever would have caught that

Nothing in life is free! Trips to Choras should be 1GP.

The Choras Ticket Office has transparency issues with both plants at the entrance. I can completely walk through the left one and can walk through the right one from lower parts of it. There's also similar transparency issues with the upper right plant along with the middle of the couch...There's also boarder issues with the left wall (Crono stops about a character's width away from it)...No wonder it's so cheap there! It's full of bugs! lol

In Toma's Shrine there's transparency issues with the lamp on the table right when you walk in.. JP NOTE:  Hm...i dont see this one
and what's with the typewriter keyboard right by it that doesn't have the rest of the typewriter?

There's also transparency & boarder issues with the tall plant in the upper right of that same area (Crono can not only walk through it but also a bit into the wall as well it looks).
The old man NPC that's there won't turn to face down if you're anywhere close to the left half of his body.  JP NOTE: I think i fixed this?
There's also transparency issues with the more empty shelf near the old woman NPC and JP NOTE: I dont see this?
the NPC herself seems to have some boarder issues.  JP NOTE: I think i see this?  But i can't seem to fix it
The younger man NPC there's dialog box starts out covering the character & NPC and speaking of him...

Quote from: NPC (in Toma's Shrine)
Toma XIII flipped when he heard this
place was being built. He then flipped
right back when the mayor notified him
that only 5% of the proceeds,before tax,

would go to him. We're not trying to
fund the Truce Brewery, after all...

That first comma after proceeds needs a space (which would bump things to his next dialog box section thingy)...and that comma after Brewery isn't necessary.

The Choras Auction House on the map looks odd & incomplete, but the forest immediately diagonally right to it seems like it was clipped as well.

Wow, good thing I save stated before I did anything in the Auction House...after an auction was over I walked up to check out the opened box then talked to the girl NPC who turned to me (I think right after I talked to her I may have turned downwards) and then I was STUCK! After her dialog box left I couldn't move, though I could turn and talk to either her or the auctioneer...There's also some boarder issues with the closed box (you can walk through it).
JP NOTE: yea the border issues led to the freeze

In the Mayor's Manor of Choras there's some slight transparency issues with the...bowl? basket? thing on the counter that's directly in front of the entrance. It's only when you're above it (in that horrible area you can get trapped in because the woman NPC walks back & forth there trapping you when your in until she moves almost completely to the right...& yeah, that's annoying, but I think it also happened in the regular game at one or two points) and only when you're right up against it and walk/run up.
Same problem from medina issue i'm guessing (i dont see it) that's hilarious about getting stuck....i wonder if we changed the code in this location at all....

There's also some transparency issues with the green-haired old woman NPC who's sitting at the table (I don't think you should be able to walk between her & the table at all). idk why, but it seems slightly less noticable with the purple haired old woman NPC who's sitting across from her... JP NOTE: I pushed her a little more's a little better?

Whatever's in front of the old man NPC in the Choras Cafe is half missing.

How is the carpenter's kid so much older after only 5 years? Talk about your insane growth spurts...V_V

What's with the bottom left & right corners of the Casino's entrance area? JP NOTE: haha, my attempt to be unique with the map failed

In the Blackjack rules it should be Aces count for 1 or 11, not 'and'...There's also no cancel option once you talk to the Blackjack dealer. So if you talk to her, you'd better get ready to hand over 100GP apparently...V_V

Also...weakest slots EVER. I've never seen slots in a game as easy as this...You'd think with Blackjack as the other option that the slots would be extremely difficult, especially for something people are going to be playing on an emulator. JP NOTE: Sorry....there's not much more I can do. I figured it's an emulator so if people want money they're going to get it somehow.

The guy who opens the high roller room says & does the same thing even once he's already opened the door (I feel like soon he'll hop through the wall like Cid lol)...

Quote from: SPEEKIO (in Museum by Cyrus' grave)
Well done, well I'm off to a
piece of land surrounded by water one
3 sides. Here you earned this.

1) Is that a zero on the end of his name? 2) I have no idea who the hell he is (I assume either I missed something or this will be explained later) 3) not 'one' but 'on', yeah?
Hahah i just saw this he's showing up as an old man.....enjoy the helmets

When SPEEKIO disappeared the other old man NPC turned white (as if about to disappear as well) and stayed white (but was moving around & junk still). Also, right before his second dialog box opens, the tombstone disappears for a second (it comes back though)...When I reentered the room SPEEKIO was there again and said & did the same thing (got another few helmets lol). JP NOTE: Fixed above fixed this

There's some boundary issues with the door to the right (once you've gone upstairs). Same exact issue with the next door going upwards...hmmm... I fixed a thing where crono was showing up through the wall is that what you meant (you've been calling those priorty issues i think?)

Also some boundary issues in the hallway/walkway with stairs area (w/e you want to call it) before the room with the Masamune replica in the front of the grating on the left.

The boat to Choras (I wasn't paying attention on the trip there) seems to clip the shore a bit. JP NOTE:  This is a pain in the ass to fix.....yea i know it's ugly when i fix worse bugs/easier bugs i'll come back

In the Cathedral there's some minor transparency issues with the top left corner of the top left bench and the top right corner of the middle right bench (I guess they'd be called pews?).  JP NOTE: So in order to be behind that column  that is on the left you have to have that tile be a certain doing that crono goes behind the pew...It's a minor enough issue where i'll probably won't fix this.'s gunna bug the hell out of me now though so we'll see.

Why are there old men & little girls walking Zenan Bridge? During the Millennial Fair it made sense, now it seems weird, not to mention dangerous...>_>  JP NOTE: To give the 1% of people who actually know they can go in zenan bridge something to see? :)

Why the hell can't Taban fix the clock? He made the Sun Shades! He...uh...helped with the Telepod or something...! And he totally made that thing that ate Lara's legs too! Ok, maybe he's a bigger dunce than I thought...V_V

I was a little sad to see that the additions to Lucca's house weren't there...where's Gato?  JP NOTE: we'll probably put him where dalton is

Why does Crono's mom have armor to give him? >_>

There's some minor transparency issues with the pick package (used for the old man's lunch and the care package you get in jail originally) in Leene Square...I only noticed it on the tip of Crono's hair. JP again nice attention to detail

The "pickles" thing was pretty funny.

As was the Adventure of Link NPC reference.

Was I not supposed to fight Dalton in the old Gato area? Cause it said "Temporarily Disabled" before the fight began...then I lost...then I was able to move around as Crono's defeated corpse...V_V

There seems to be some boundary issues with Aisha when you try to approach her from behind (giggle). Fixed it i had to cheat a little :)

There seems to be a little transparency issue with the statues (or more precisely their bases) of Crono & Co. JP NOTE: ?  I looked pretty hard...

What the...why are the Telepods still there?? >_>  JP NOTE: Most complained about thing in the forums haha

In the forest to Fiona's Shrine (& Porre) the 3 Roly battle doesn't start until you talk to the middle one twice (once to get it to hit the tree to knock down the other two and once more to actually start the battle)...This also happened with the 2 Hetake, 1 Roly battle when I approached the right Hetake from the right...When I was fighting the Hetake duo in the lower left one of them walked up into a tree...also, no forced battles in that area at all? >_>  JP NOTE: maybe i fixed this with another fix but i can't repro it.

There's some messed up bits in the upper right corner of the Porre Square.

On the map in front of the Soldier Housing it seems like there was a path there that was clipped/cut off

Quote from: Porrean soldier NPC (in Soldier Housing bottom left of table)
Bleah, this potato slop ain't so great, kid.
I'd just as fast eat leather!

'fast' seems weird...I've never heard anyone use it that way...I've heard "just as soon"...and I'd specify something leather instead of just saying leather...maybe 'my boots' or 'my belt'...

Quote from: William Ishito's journal
I think of home in times like this -
Of my smiling parents, and my kid
brother. Judging from the state of

world affairs, I pray he does not
follow my path, and enlist. If he
does, however, I'm sure he will
make a fine leader.

The comma after parents and the comma after path are unnecessary...the one after affairs too, actually...

*SHOCK* Guardia Forest is gone! Yeah, I guess it was boring to have to go through there all the time...*SHRUGS*

Quote from: NPC Guardia guard (guarding throne room before meeting)
The meeting will take place in the
basement of tower which is on
your right.

Missing a 'the' after of.

King Guardia mentions researching steam power with the rest of the world? But isn't it clear that Lucca (and the rest of the world) is already using electricity? Besides their boats I don't recall much in the way of steam power in their world...

Weird, the Grobyc wannabe (unless it IS him or something) just randomly tracks back & steals Lucca's Time Egg only to then have it shot out of his hand a few minutes later, huh...>_>

A gray gate!

Funny how a mishap with Lucca's unfinished Chrono Trigger leads to hijinks a lot like I do in Magness! Sweet, I managed a plug for my fanfic in this.

Legacy of Zeal

I renamed Magus Gil (god, I forgot how much I hate leaving empty spaces in CT names because all the dialog has spaces after it)...

Hey, lookit that! Magus somehow has all of the items I was hoarding as Crono! That'll save me some time...good thing I stocked up a bit at Porre (selling those extra helmets from SPEEKIO helped a lot)...Oh wait, he already has better or the same equip (and can't equip that helmet either...)... JP NOTE: I don't really see a convenenient way around this and it'ls going to happen a few times in the future

He's also got a few whacky new Techs...ShadowBolt, sure, I can dig that...wait, is it Lightning-based or Shadow-based?   JP NOTE: Lightning....we don't really know how to change it
Steal...wait, what? Steal? He's a thief now, huh...doesn't sound all that Magus,, it just doesn't sound right...OmniShield...hmmm...again, I'm not so sure about that one...seems a bit much so early and also doesn't seem to fit him...Barrier maybe...but Protect too? w/e I guess...I'll get used to it...

I think I'll stop it there with the new chapter and Magus being weird and different. lol I enjoy doing this though it is a slow process.
« Last Edit: February 18, 2009, 01:46:31 am by jsondag2 »

Agent 12

  • Moderator
  • Zurvan Surfer (+2500)
  • *
  • Posts: 2572
    • View Profile
Re: V Says: Always Be Bitchin (beta playthrough thread)
« Reply #1 on: February 17, 2009, 03:43:00 pm »
dude V....amazing feedback.  I'm going to cross of some of the things that have been reported and fixed in later patches so don't be surprised if there's suddenly strike throughs. 

I actually think I'll start doing a daily build in this forum as well, at first we were only going to re-release to beta testers for showstoppers but a lot of old bugs end up getting reported and I forget if I fixed them or not :-/. 

I can't believe speekio is already popping up there....yea you're right you shouldn't be seeing him till later....



  • Interim Global Moderator
  • Arbiter (+8000)
  • *
  • Posts: 8340
  • Destroyer of Worlds
    • View Profile
Re: V Says: Always Be Bitchin (beta playthrough thread)
« Reply #2 on: February 17, 2009, 04:26:43 pm »
Uh, yeah, I didn't go through other people's threads cause I didn't want to spoil anything or w/e so I didn't know if I was repeating anything...

It's funny how little doing this actually changes how I play. I usually always talk to all the NPCs I can and wander around all the corners (usually hitting the talk/explore button hoping I'll find some item or something lol)...if I had another computer or something it would go a LOT faster (as now I have to pause every now & then, make a note, make sure I'm not hitting Esc on anything but ZSNES, rinse & repeat)...but w/e. Still fun.

Also, there's some strikethroughs that look like they messed up in my post...I see a few stray [/s]es here & there...I think it might have to do with whether or not it's in- or outside of another set of tags (maybe my quote tags effed something up?)...but idk...

Agent 12

  • Moderator
  • Zurvan Surfer (+2500)
  • *
  • Posts: 2572
    • View Profile
Re: V Says: Always Be Bitchin (beta playthrough thread)
« Reply #3 on: February 17, 2009, 04:55:08 pm »
Oh whoops apparantly I can't strike through a quote.  Don't worry about repeating bugs I don't expect people to read through other threads and it makes sure that i really truly did fix it.



  • Interim Global Moderator
  • Arbiter (+8000)
  • *
  • Posts: 8340
  • Destroyer of Worlds
    • View Profile
Re: V Says: Always Be Bitchin (beta playthrough thread)
« Reply #4 on: February 17, 2009, 05:03:53 pm »
Yeah, to strikethrough the stuff in a quote I think you'd have to do it separately with the text that's being quoted.

Quote from: whoever
the words they said


  • Interim Global Moderator
  • Arbiter (+8000)
  • *
  • Posts: 8340
  • Destroyer of Worlds
    • View Profile
Re: V Says: Always Be Bitchin (beta playthrough thread)
« Reply #5 on: February 18, 2009, 07:52:51 am »
Alright, gonna continue where I left off...

Legacy of Zeal

In the Commons, there's some boundary issues to the right (approaching from the right) next to the Zealian man NPC & the Earthbound woman NPC near the entrance. JP NOTE: FIx'd i think

There's some transparency issues with the topmost tree on the left.

I think there's some transparency issues with the topmost Mist Village with that thing above the green circle thing...I say I think because I'm not exactly sure what most everything is inside the post-Zeal/Earthbound tent things...>_>

In the middle Mist Village, there's some transparency issues with the stone table thing with the green (flowers?) on it (when you go in that area next to the fire pit)...near the entrance.

No one's surprised to see Dalton alive & well, I see...This of course seems even weirder now after the release of CTDS (but I know this was all made prior)...

Magus' casting movements when Dalton attacks the elder looks a little weird, but that might have something to do with the fact that I sat there watching it for so long...:lol:

Magus basically repeats himself saying to Dalton, "You'll regret that."

I expected Magus' Steal Tech to look similar to his critical hit when he has to travel to hit the opponent (he kind of blurs I think?)...

Ugh, I got distracted (got Torchwood on DVD and it's pretty good kinda X-Files meets Hellboy)...I'll continue this later/tomorrow (depending on my consciousness)...
« Last Edit: February 19, 2009, 01:44:44 am by jsondag2 »


  • Interim Global Moderator
  • Arbiter (+8000)
  • *
  • Posts: 8340
  • Destroyer of Worlds
    • View Profile
Re: V Says: Always Be Bitchin (beta playthrough thread)
« Reply #6 on: February 19, 2009, 08:45:47 am »
Okay, fully rested & ready to go...!

Legacy of Zeal

In the Beast Forest, the 2nd battle (2 Beasts), the battle menu starts out on the bottom, which covers up some of the action. If it started out on the top, it wouldn't.  JP NOTE: I can't repro this...

In the left area of the Beast Forest 1) there's some transparency issues with the ledge where the tree is...oh, and the fish is swimming sideways...>_> Also, the lower ledge itself looks messed up (a lot of box edges)...And since there's really nothing else there (right?) besides the Magic Tab, it seems a little obvious that it's there...usually when there's a Tab, there's something else on-screen to distract you (I suppose one could count the fish, but I mean more something else to do, I guess)... JP NOTE: it was kind of a freebie?

So far with the difficulty levels that I've noticed, I think an easy solution would just be to start out at a slightly higher level. I personally don't mind a little level grind early on (it's fairly standard in most RPGs to need to get to at least level 5 for most early battles, which seems to be more or less the case here), but it seems a little out of place in Chrono Trigger...maybe level 3...? Note though: I don't think it needs to be changed at all...maybe an Easy Mode where you just start out with a higher level...? Would that be simple?

In the second area of the Beast Forest there's a ton of messed up looking stuff...A few segments of tree in the water (I count 6)...  JP NOTE: I kind of like those, i thought it was a unique way to use the tiles (i think 99 or zeality did this) I removed some of them.

another segment on the ground near the first Beast...what looks like half a tree you can walk through right at the the left and a little bit up of that you can walk a little on the water's edge...
and the little island to the left looks messed up too and so does the similar protruding land mass next to the save point... It's atleast better now
The back part of the Beast that's distracted by the fish seems to have some transparency issues...  JP NOTE: Not really sure how this can be fixed but i see what you mean
After the battle with the Beasts the fish (which disappears for the battle) swims away, but seems to go through the foliage area on its way out...

A lot of the ground where you find Dalton looks kind of sloppy (like you can tell where everything was copy & paste patched together)...  JP NOTE:  I tried to clean it up a little but maybe someone else can take a look at this

I stole from the Golem Boss (whoopty doo, a Mid Ether) and it treats it like a Water skill...?  JP NOTE:  yea it replaced ice 2.....we don't know where elemental stuff is his frozen heart to do it?
Its Bluuuuuuurp animation seems slower than I remember it being...Or is that just me & I just haven't seen the originals in a while...??   I'm 99% sure it's the same can't really speed it up that i know of
I think auto-exit after the battle when you walk down wasn't necessary (& wasn't something that I recall happening much, if at all, in CT). Make 'em have to trudge back through it.  JP NOTE:  I actually added this cause of a nother beta tester...some people are having alot more difficulty with this chapter than others and going back can be a pain in the ass....if another people don't like it I can remove it.

The final "n" in Dalton's Dungeon is clipped.  JP NOTE:  That's weird...medina auxillary shows up?  Ugh...anyone got a new name or against me removing the space?

In Dalton's Dungeon, right at the entrance, there's an upper area you can see, but if you walk down behind the top of the ledge, there's some transparency issues with the rail (same with the rail near the stairs).  I think i fixed it....a picture might have helped a little.
There's some transparency issues with the whole edge of this place (you'll notice it if you run with Magus because of his cape). If i could tell you the number of hours fixing maguses damn cape and frogs F-n shadow

After the battle with the Jinn Bottle & the two Lashers Gil "says" an exclamation mark, but there's no colon after his name. The Zealian man NPC who enters has some boarder issues.   JP NOTE:  added ????:

What he tells you seems like an overly convenient but unnecessary non-clue btw. JP NOTE: many people don't check the gravestones and have no idea what to do
In the bottom (drop-down basement) area with the savepoint there's some transparency issues with the bottom & right walls (again, noticeable when you run).

 In the Golem's little area (when you take a wrong turn down in the first two areas...or up in the 3rd and left or right in the area after the invisible wall...which is kind of weird...would it be possible to recreate the Golem room only with a different entry point depending on which area you're entering from?)   JP NOTE: You didn't like the invisible wall?  Are you talking about the wall you walk through?  I thought that was the most clever little riddle we had.  Are you asking for the golem to have seperate entrances and you enter form the door that corresponds to where you came from?

the Golem itself has some transparency issues & it's kind of odd that the Golem just disappears when you lose & the ground opens up..maybe it should still be there floating?
In the maze area, during any fight the tombstone disappears (reappears after the battle though). Yea you can't have NPC's on the screen during battle :(  You'll see other corny hacks to get around this later in the game

In the 3rd area, with the two Lashers guarding the top doorway, there's some transparency issues with the walls (including the bottom & again more noticable while running)...

it also seems to be the case with the bases of the statues...JP NOTE:  ???couldn't see anything maybe i fixed it in an above bug

Magus talking to himself seems like a necessary evil since he's alone & there's no one to tell him what the area is (maybe instead of having the Zealian NPC enter at the start, he could be in that little basement area...since that's when you're going to be lost anyways...and that's also where we could learn that it's actually the Zeal catacombs)  but still is going to remind me of bad Saturday morning cartoons like the Super Friends.JP NOTE:  It's hard to put NPC's down there with for same reasons as gravestones,

There's some transparency issues (this is going to sound weird) with the invisible wall if you go up or down when you walk past it when you're on either the leftmost or rightmost wall...and also, the little trinkets in front of the wall make it seem a little too obvious (seeing how you can walk through them...).   JP NOTE: We made this more obvious cause of the demo feedback...

There seems like there's some transparency issues in the room past the invisible wall in regards to the statue thing in the top left corner (it's a different sort of statue that itself seems like it's jammed halfway into the wall).  JP NOTE: I dont see anything wrong with this

There's transparency issues similar to the one with the invisible wall with the next doorway.

In that next area when the battle starts with the two Lashers & the Jinn Bottle, the topmost Lasher's knife is obscured by the statue when it shouldn't be...
Also in that area there's some transparency issues with the top left wall.
In the next area past the statue right at the entrance, you can walk through part of the bottom middle statue.
Dalton only has a Mid Ether on him too!? He was always good for a Power Meal in CT! V_V

Hmmm...Dalton's Buuuurp seems as slow as the Golem Boss's Bluuurp (I assume they use the same animation)... JP NOTE: I think it's just that slow
What the eff...I beat Dalton & he's still standing while Magus slumps over onto the floor!? I feel cheated...V_V  JP NOTE:  You beat dalton???!!  was it really hard? I feel like it should be?

In the flashback with Ozzie, Flea & Slash, Ozzie calls Magus by w/e you rename him when he should be calling him...whatever he should be calling him...>_> JPNOTE: I agree
It also seems a bit strange that his dialog boxes as the Prophet are w/e you renamed him... JP NOTE: I think it'd be weirder if we called him Prophet here....

Double Trouble

In Chronopolis, Lucca's the auto-lead and you can't rearrange the party? It would be more helpful with all this testing if I could since Lucca has the smallest sprite area...>_>

In the "Catcher" room there seems to be some transparency issues with looks like it's using the ladder placement's to the left and right of the glowy yellow stump things on the ground...or on the side of the square-like protrusions, I guess...
Speaking of those wall protrusions, the topmost part of where they come out of the wall seems messed up... JP NOTE: Hmmm at first i agreed with you but then when i started to fix it it looked bad...i think cause the one on the left side looks nice?  The pipes are sort of going under the wall.  It's weird if it's not symmetrical.

Under Chronopolis, there's a weird boundary issue with the bottom left corner of the first room (not counting the elevator)...
The guard NPC there seems to have some boundary issues...You can access the Chronopolis News Uplink directly right of the console.

Melchior doesn't have weapons!? But he has items, hooray! Wait, they're the exact same items as every other merchant has had, BOO!! What kind of lame-ass Guru is that? V_V  JP NOTE: Wait till later

On the map screen (when you hit start), the number for the year seems oddly placed (way too close to the left), though I don't recall exactly how it's placed normally... JP NOTE Hm...that must be normal i agree it looks weird
Oh yeah, and the time stamp on the world map says that it's 1999AD...O_o

On the map near Choras Dome, there's some transparency issues with the top of the the little forest on the bottom left...
and also the top left of the tiny forest immediately to the right of Choras Dome...
Similar issues with the top of the forest immediately above the entrance to Chronopolis...

No entry to the Choras Ruins Dome (no name at the entrance either, I just figured that's what it's called...though I guess it's not ruins...what was it called in the present? Museum? I forget...)? :(  JP NOTE: In future

In the Mall, right when you enter, you can go through the wall to the left a little bit at the bottom.
In this future they still use GP in the future...? I guess they didn't mention it in EVERY timeline in CT and the future in CT was also quite a bit different, but w/e...

Quote from: Message Board (in Mall)
Wanted: Somebody to go back in time
with me. This is not a joke. P.O. Box 322
Oakview, CA 93022. You'll get paid after
we get back. Must bring your own

weapons. Safety not guaranteed. I have
only done this once before.

1) Is there a Oakview, California in Chrono World, now? :lol: 2) Who's PO Box is that really? 3) If it's made up, are we sure it's not possible that it could be someone's? We wouldn't want to upset someone by putting their addy in this and have them get random weird mail from crazies who pick up the CE patch, yeah?

Quote from: JP
Hey, it's me JP! This is one of the
many places I created. I'm relaxing! It
took so long make the game I thought
I'd come in here and enjoy it with

you! Take your time talk to
everyone, have fun! I'm not the only
one, all of us are here try to find us

There should be a comma after "me"...there should be a "to" after "long"...there should be a comma after "time"...there should probably be an "and" after "everyone," (it can also replace that comma)...and there should either be a sentence break (sounds best to me) or a comma after "here".

Quote from: JOHNNY
Hey there! You've come to none
other than THE MAN Johnny's
automotive store!

There should probably be a comma after "THE MAN".

Seems like there's some transparency issues with Johnny's counter when he moves to the left when you first talk to him (just barely noticeable on the bottom of his tires)...

There's some transparency issues with the top right corner of the wall directly to the left of JP. Directly right of JP it seems like you can go into the wall a little bit.

In the room of the Mall, there's some transparency issues with the heap of junk on the right and also the leftmost part of the middle table.
Also, touching the guard to get him to talk is kind of annoying (I just ran into him once and it triggered his dialog box to repeat itself a couple times one right after another), but I guess there's really no other reason to go in that room so I won't have to bother with him much in the future...?

Also, I only just sort of noticed, but does none of the new items have descriptions? I know a lot of weapons & stuff don't normally (outside of CTDS), but I figured the MoldyBread & special items would...unless I just didn't check the other stuff (of which I can only recall the junk Crono's mom gives him to deliver)...

When you enter Choras Dome, if you go directly left or right, there's some transparency issues with the slanted part of the wall.

I assume I just can't access the rest of the Dome and it's not completely populated by one old man in one small room, right (is that a door behind him? I can't tell what it is, really)? >_>

In the underground area of Choras' Station There's some transparency issues with one part of the bottom wall that's diagonally down-left of the rope ladder.
Speaking of which, it seems like they could have perfected some GD teleportation technology by now what with Belthasar's knowledge of Zealian technology & Lucca's Telepod technology...>_>

Geeze, there's a lot of stuff about the map of the island with the Central Regime (uh, I guess that's Comet Island?), idk where to start...
Directly to the right of the Station, there's an oddly cut bit of beach...
There's one stray tree above the Station that looks like it's on top of a square of mountain or something...
the top of the forest to the right of the Station you can walk through...
There's a bit of messed up weirdness with the cave entrance...
You can walk through the top part of the forest to the right of the Coliseum and the top of the forest to the left of the Residence next to the Coliseum...
There's some boundary issues with the top parts of those little structures near Central Regime
as well as transparency issues with their inner sides...
The tippy tops of Central Regime looks cut off...
Is my head supposed to disappear into the entrance of Central Regime?  JP NOTE:  It feels more natural than the alternatives
The right half of Central Regime seems a bit off as well (most noticeable when you're on ZSNES's menu screen). JP NOTE: what's wrong with it

In the  Residence next to the Coliseum there's some transparency issues with the two piles of junk (it's the same sprites used in the Mall, so it might be a problem with that, I guess?)...
Also, the robot in there wants help scraping grease from an oven...THAT DOESN'T EXIST!! O_o

What's with the odd coloration of the stairs in Central Regime? It should probably be one or the other...or at least some kind of repeating pattern...
There's some boundary issues with the two guy NPCs talking to one another on the first upper area (or, wait, it's the same distance from every NPC in there, even the girl when she stops moving, so is that just the regular spacing and I'm just forgetting or are they all messed up?)... JP NOTE:  I hope so....hahah  I've been wondering what all these bugs you've been reporting are
The light cast by the fire/torch things near the entrance guard NPCs is stretches further on the inner sides than either other.
There's some transparency issues with the bottom of the second railings (it was sort of difficult to find and I think only with the inner two, but I even managed to make the girl NPC to run into it by standing in her path, which made it more obvious...and, yeah, you can make her get pretty damn retarded by standing in front of her path (try it where she stops in the bottom right...I got her running into the stair's railing for a good 5 minutes...which I of course had to speed up with fast forward)...Ah, good times messing with the minds of NPCs...>_> I Think i fixed what your talking about?

In the left door of Central Regime there's transparency issues with both wall torches' shadows as well as the right slanted part of the bottom wall.
Once you keep going & enter the area with the axes up top (which seem to be standing on end with no help at all) & the old man NPC,
it seems like you appear inside the room a little more than you should
and the entrance itself seems oddly placed compared to the prior room.
There's some transparency issues with the right shield (of the four) that you can barely notice with Lucca's head.
The girl/maid NPC seems to be able to go further behind the boxes than you can (this is when you stand in her path)...In fact, when she did, I could see some transparency issues with the right bunch of boxes around the middle-left...

Quote from: Girl/Maid NPC (the one I was just talking about in that room)
Many ceremonial items from history are
in this building. Old shields, swords, and trinkets...reminders of a brutal time
we've left behind.

Eh, how cliche

I think "reminders" should be capitolized...
and there needs to be some form of punctuation (either a period or an ellipsis I would imagine) after cliche (and also a é on cliché as well if that can even be done)...

Ooooooh, NPC triplets in the Coliseum! :lol: It's more of a classic RPG tradition for multiple guards to say the exact same thing though.
In the right part of the Coliseum near the maid NPC who tells you your BP amount, the slanted part of the wall seems like you can walk into more than you should (compare to the same on the left).
Transparency issues with Toma LII's head.
Some transparency issues with the doorway into the fighting area of the Coliseum.
Weird boarder issues with the stairs once you do actually enter the fighting area.
No way to change my leading party member so I can only fight singly with Lucca!
I fought a Juggler in the Coliseum and the menu was covering it so much I couldn't see the damage I did w/o moving it to the bottom...Wow, I totally was able to afford more to buy at the Coliseum thanks to those helmets from Speekio...! :lol:

Quote from: Coliseum Registrator
Don't Play Text

Guess when that comes up.

Okay, guess I'll stop there for now...

EDIT: As a reminder to myself for when I pick this up next, I think I forgot to go into the other doors in Central Regime.
« Last Edit: February 20, 2009, 02:01:02 am by jsondag2 »


  • Architect of Kajar
  • God of War (+3000)
  • *
  • Posts: 3263
    • View Profile
Re: V Says: Always Be Bitchin (beta playthrough thread)
« Reply #7 on: February 19, 2009, 01:21:17 pm »
Wanted: Somebody to go back in time
with me. This is not a joke. P.O. Box 322
Oakview, CA 93022. You'll get paid after
we get back. Must bring your own

weapons. Safety not guaranteed. I have
only done this once before.

Holy shit I forgot about that, that's for bringing back memories.

Just to let you know, the classified ad is an old internet meme.
« Last Edit: February 19, 2009, 01:23:00 pm by nightmare975 »

Agent 12

  • Moderator
  • Zurvan Surfer (+2500)
  • *
  • Posts: 2572
    • View Profile
Re: V Says: Always Be Bitchin (beta playthrough thread)
« Reply #8 on: February 19, 2009, 02:18:33 pm »
Hey V,  which patch are you using.  I'm asking not cause some of the bugs have been fixed (i dont mind double checking some bugs) but cause of the difficulty comment you made.  I'd like to know if that was before or after I toned down the enemies.



  • Interim Global Moderator
  • Arbiter (+8000)
  • *
  • Posts: 8340
  • Destroyer of Worlds
    • View Profile
Re: V Says: Always Be Bitchin (beta playthrough thread)
« Reply #9 on: February 20, 2009, 02:45:35 am »
I used the one you called CE2009-02-16.ips. I don't know if it was REALLY difficult or if I just kept pushing myself too far & getting unlucky misses every now & then (which was a total bitch with those Beasts since they power up)...


  • Interim Global Moderator
  • Arbiter (+8000)
  • *
  • Posts: 8340
  • Destroyer of Worlds
    • View Profile
Re: V Says: Always Be Bitchin (beta playthrough thread)
« Reply #10 on: February 20, 2009, 05:28:05 am »
Quote from: JP
JP NOTE: You didn't like the invisible wall?  Are you talking about the wall you walk through?  I thought that was the most clever little riddle we had.  Are you asking for the golem to have seperate entrances and you enter form the door that corresponds to where you came from?

I just mentioned the invisible wall because I stopped saying 1st, 2nd or 3rd area & used the invisible wall as a place marker...anyways, yeah, that was my suggestion, that the Golem would have different rooms to correspond with where you entered from.

Quote from: JP
JP NOTE:  You beat dalton???!!  was it really hard? I feel like it should be?

Oh, was I not supposed to? The Mid Tonics I had thanks to selling those helmets probably helped...I guess there was quite a bit of healing necessary...>_>

Agent 12

  • Moderator
  • Zurvan Surfer (+2500)
  • *
  • Posts: 2572
    • View Profile
Re: V Says: Always Be Bitchin (beta playthrough thread)
« Reply #11 on: February 21, 2009, 04:45:23 am »
I just mentioned the invisible wall because I stopped saying 1st, 2nd or 3rd area & used the invisible wall as a place marker...anyways, yeah, that was my suggestion, that the Golem would have different rooms to correspond with where you entered from.

That's actually a really good suggestion....i have no idea why I didn't do that initially.

Quote from: JP
JP NOTE:  You beat dalton???!!  was it really hard? I feel like it should be?
Oh, was I not supposed to? The Mid Tonics I had thanks to selling those helmets probably helped...I guess there was quite a bit of healing necessary...>_>

Bah i can't say it cause it's a spoiler.....but no that's bug worth if you weren't doing new game + it shouldn't even be close.  I was actually thinking we could add an ending there if you beat dalton (think beating lavos at OP).  So yea a few mid tonics shouldn't make a difference.



  • Interim Global Moderator
  • Arbiter (+8000)
  • *
  • Posts: 8340
  • Destroyer of Worlds
    • View Profile
Re: V Says: Always Be Bitchin (beta playthrough thread)
« Reply #12 on: February 21, 2009, 06:46:12 am »
Oh well, back to the game...

Double Trouble

I was right! I forgot to go through the other doors in Central Regime...

In the middle door the light cast by the two flame/torches is strange and their flame is clipped in the top right of their sprites.

The guy NPC just keeps walking from the top to the bottom, exits, reappears at the top and does it all over again...?

There's some transparency issues with the slanted parts of the bottom-most part of the walls at the entrance.

Quote from: left Guard NPC
Responsibilities of the Commander
include dealing with
emergencies,managing commerce, and
enforcing legislation.

There should be a space after "emergencies" (you can also take out the comma after "commerce".

In the next area up, the merchant NPC, he can walk through the boxes (I think it's only if you force him that way by standing in his path).

The flame/torches have the same clipped sprite issues as the previous ones...and the left one's placement isn't symmetrical with the right one, but the shadows are. There are also boundary issues with the left one (you can't move up next to it on the right at all).

There's transparency issues with the bottommost chairs at the table as well as the chair to the right of the gold knight and you can't move behind the gold knight's chair like you can with the other one...the bottom part of the table's sprite seems like parts (maybe a row or two of pixels) of it were shaved off except for the bottom left part.

In the prison area of the Central Regime, there's some transparency issues with the top left parts of the top two bed sprites...There's also transparency issues with the bottom left wall of that area. There also seems like boundary issues in front of the imprisoned NPC (you can't actually be standing directly in front)...

In Chronopolis, in the area with the new Mammon Machine thingy, the edges of the bottom wall seem a bit off at the slanted parts... JP NOTE: Better?

In Denadoro Mts, there's a bit of a messed up part with the above cliff segment (go directly down from the leftmost chest and you should see it)'s like a missing square of the edge of the cliff or something. There's some transparency issues with the top parts of the left of Fiona's forest near Denedoro Mts.

Weird, I only just noticed it, but I think that when I lost in the Coliseum after having the "Bad Accessory" thing, all of my party members had a Bandana equipped when I initially only had 1...So I think the Coliseum must make copies of your "worst Accessory" and then you get to keep them? Does this happen with the other things like "bad helmet" or whatever?  JP NOTE: It always puts the worst armor/accessory/ etc on for those's a price i'm willing to pay to have the handicaps

I still can't rearrange my party??  JP NOTE: Soon....soon haha

Should I be telling all of the transparency issues for Crono & Lucca once they're in the Porre soldiers' outfits? Cause there's a lot...They walk through almost everything...I even got one of them stuck in the middle of a building because they move slower than Marle when she runs...  JP NOTE: I's the best we could do and totally worth the weirdness in my opinion

In the General's house/room/thing, the bottom slanted walls seem to act as if they have segments like the top walls, but the shadow shows only one continuous line...

At Fiona's Shrine at "night", not everyone has darkened sprites... JP NOTE: I dont really know how to fix this :(

When you talk to the Guardian guard in Fiona's Shrine Marle says something (i didn't get a chance to quote), but the end of her sentence isn't punctuated. Same issue with what he says if you talk to him again...

This forest is full of secrets

Quote from: Montcrief
Aha! Amazing!
Thanks to you, agent, this tank will
crush Guardia's defenses!

That seems like an odd way to address someone...

Sweet! I can finally rearrange my party!

The NPCs in Marle's room (her teachers) all say the same thing from CT! Geeze, no progress report or anything? Maybe the nun in charge of her discipline could say she's missed almost every lesson this year, too! *shrugs*  JP NOTE: hahaha yea zeality we should fix this?

Again, like in CTDS, I can't sleep in Crono's bed anymore! V_V  JP NOTE: yea i gotta fix tihs

I didn't mention it before and I guess it's still probably the case that I'll find out later, but in the ruins where the blue pyramid was, it says OURANIOS HUPAPURAMIS sounds Latin or something...but I just have no idea what it means...will I find out later?

While I'm on the topic of things I don't understand...what's a Cabrakan? It's the name of the armor you can buy in the Coliseum. I similarly don't know about Crono's sword Shima or Marle's Hoarfrost bow...

Quote from: NPC man
7f0071 bit 8

This is the I AM ERROR guy, and he says his usual line right after this also a reference to a bug in another game or something else entirely?

The kids circling the fountain now call Magus what you renamed him.

Also, I didn't realize it, but that little girl is selling orange lemonade!!

Quote from: Belthasar
Yes, I share your conclusion.
He apparently retrieved Lucca's
Key and used it to travel here...

There's that weird spacing after "Gate"...

I renamed Robo...Probo...! >_>

So far, I think I might go with my main party from the end of CT, Crono, Robo & Lucca...still not 100% (because some of Magus' new Techs and the idea of Haste on the whole party sounds good) though...

During the fight in the elevator, I had Crono in my #2 slot and there was some transparency issues with his hair on the middle area (like the button or w/e) where the yellow & black warning stripes are...

The Mages in Chronopolis seem like an odd enemy choice...but I'm not sure who's responsible right now...the battles there also just seemed like a very small distraction (though again, since idk much right now, it's possible that that's the point)...if I had known, I would have walked in & out of Melchior's room to level Robo some...

One thing about Belthasar's speech about why it has to be exactly 5 seems like he should say that his time machine will send you into the past at its coordinates and not through a preexisting gate. It just seems like his own explanation is overly complex...I also don't see how we would be able to travel to the Ocean Palace Ruins...wasn't it 1) turned into the Black Omen & 2) absorbed by Lavos or w/e after you defeat Zeal?  JP NOTE: I think.. it's sending you to the destroyed black omen

Quote from: Belthasar
Yes. To get back to the surface once finished, just locate a teleporter and activate it with your magic.

I have no idea what he's talking about. You don't need a special magic or something to do that?  JP NOTE:  Yea.....Zeality?

Quote from: Chronopolis News Uplink

April 17, 2302 A.D. - 5-02C SPEAKS

Outspoken robot activist Proto 5-02C
is on the warpath again, and recently

debased several Guardian projects.
Among the usual criticism of civil
pork and kickbacks, 5-02C spoke of a
mysterious science facility somewhere

near the Comet Islands. 5-02C
criticized the secrecy of the unnamed
installation, noting that robots and
humans had a right to know the




1) I didn't think of it before, but is there any significance to the precise dates chosen on these?  Zeality chose them not sure if they are special
2) the robots name was annoying just for me to have to type, uh, but whatever...3) there's a weird space between "station's" and "purpose" (they both have their own window separate from one another)...

It seems like when Belthasar asks you if you're ready to go to the Ocean Palace Ruins that the Yes & No aren't aligned...not a big deal, but I thought I'd point it out anyways.

Inside the Ocean Palace Ruins, there's some transparency issues with the wall behind the two Martellos,
 Lucca (in my 3rd slot) seems to be able to walk through there and is also able to walk across the little hole/pit area as well instead of running around it...  JP NOTE: I'm not sure what this is?

Okay, I'm going to stop for now because two Panels just kicked my ass and I'm not feeling too good about myself because of it...V_V

EDIT: In my next play I'll be using the new patch (CE2009-02-21)...
« Last Edit: February 21, 2009, 04:23:37 pm by jsondag2 »


  • Interim Global Moderator
  • Arbiter (+8000)
  • *
  • Posts: 8340
  • Destroyer of Worlds
    • View Profile
Re: V Says: Always Be Bitchin (beta playthrough thread)
« Reply #13 on: February 22, 2009, 06:42:51 am »
Alright, back in the game...

Beneath the Azure

It's not a big thing, but I can't help but see Zeal as less looking like ruins and more looking like a bunch of background sprites kind of haphazardly cut (most with a bunch of square corners) and pasted here & thing I was thinking I would see would be the smoke from the campfire from the 400 year reuinion...

When you take the left path, at the end where the XocotlSuit is in the chest (& two Deceased walking back & forth in front of it), on the stairs, you can walk a bit off of the stairs upward.

In the middle path, where there are two Panels (finally got my revenge, btw, ha!) are with the save point, there's some transparency issues to the right of the doorway.

In the Mammon Machine's room, there's some transparency issues with the top of the bottom walls.

Once Magus exits the area with the Mammon Machine he can't access the menu screen for some reason...Still couldn't access it when I got to the save point room (which means I had to hit A in order to save)...Still couldn't when I got back to the beginning area, but when I took the left path I could in there...  JP NOTE: I did this on purpose.....but for the life of me can't remember why.  It might have been cause magus isn't supposed to have the parties items but we sort of set a precedent in chapter 1 so .....meh

When I took Magus into that left path & fought the two Krakkers there, one of their sprites glitched out (turned into a jumbled mass of sprite)...When I entered again & fought them though this didn't happen, so I'm not exactly sure what I did or how I approached them or w/e to make that happen...>_>  This can happen when you "activate" someone and i forget to put any code there

I didn't notice it before, but also in that first room in the left path, there's some transparency issues when you're atop the stairs (with the sprites in the background that touch the edge)...

Once I've talked to Magus & Schala back in Chronopolis, I can no longer talk to Marle in the room...also can't access the menu screen in there...

I don't see why the hell they needed to think at all what era the Masamune played an important role in...nor why it was Melchior that eventually reminds them (unless he was told about it after CT or something shouldn't have even known about it)...  JP NOTE: I don't mind the melchior for thinking at all.  I guess it gives the player a chance to be like 600 AD YOU IDIOTS!!!

Can't access the menu screen in that main lower area of Chronopolis...but can in the room with Schala & Magus once the talk about Glenn & the Masamune is done...

Murmurs of Red

There's some transparency issues with the left top corner of the table in front of Melchior that I don't think I mentioned before...

The guy still says "Don't Play Text" in the Coliseum when you choose, "Don't Play"...  JP NOTE: I put a bug in for zeality to fix this

In the 2nd area of the Arena, I fought a Lizardactyl and it picked up Robo and there was some transparency issues with the shield.  JP NOTE: damn....that's going to be a tricky one (i think the shields make the room...

I wonder about that bad equip thing...Does that mean that if you sold most of your Accessories, you could multiply your best one if it's your only one? I knew I should have taken the Silver Stud off of Magus! :lol:  JP NOTE: It takes off whatever you did have equipped and replaces it with the "worst of that type" for that person. So for accessory it gives everyone a bandanna, for weapons it gives everyone their worst weapon.  I dont think it duplicates anything?

Quote from: Belthasar
Glenn must find himself
in a very different world than he
the one he knew...

That first "he" shouldn't be there...

I decided to explore the new 1005AD first...

In the Truce Inn, there's some transparency issues with the stairs' top rail.

Uhhhhhh...I went to Lucca's house and if you try to talk to her while she's in your party you get this dialog from CT (it's the dialog for when you return to 1000AD after saving Marle but before you go to Guardia castle)...

Quote from: Lucca
Hmmm, two-legged, walking
humanoid robots are virtually
impossible to create.

Oh! Crono! Hurry up and escort
the Princess to the castle!

In the Vanguard Post there's some transparency issues with if you stand under the chair above the soldier NPC who's sitting at the table in the bottom right...

In the Vanguard's library, the 3rd book, A TIME FOR WAR, refers to Magus by w/e you renamed him...

In the Porre Square, one of the Porre solders (left of the spy) says what's in the spy's note...

Detected an outflow of munitions to an
unspecified location in Medina. Cannot
find the stockpile. Soldiers growing

When you talk to Mitch (the old Mystic leader) in the Mystic's Square, the first thing Crono says isn't preempted by his name to show that it's him saying it (I didn't get a chance to quote it, but he says something like, "Hey, Mitch!" or something)...

Also in there, there's some transparency issues with the brown bucket thing to the left of the entrance (if you approach it from below)...

The YES & NO options for the trip back to Truce aren't aligned...Same in the

Transparency issues with the plant in Choras' Ticket Office...

When I talk to the curator with Robo...

Quote from: Robo
I already have a full record
these events.

...weird space after the "of"...

Marle doesn't say anything to him at all...  JP NOTE: haha, at first i thought i forgot to put it in but it there really isn't one for marle (everyone but her)

There's some transparency issues with the bottles behind Aisha in Truce Square.

Decided to re-explore 11995BC...

There seems like there's some invisible boarder issue directly diagonally up-right of the healing square now (I think there might have been something there before that's not there now?)...There's also some transparency issues with the little winged statue thing by the bed...  JP NOTE: Damn, nice memory

Quote from: Zealian woman NPC (talking to the Earthbound man NPC in the Commons)
Sorry of this seems direct, but...
Someone should really hunt down
Dalton and kill that heel.

"of" should be "if"

I went into the Beast Forest & decided to check out the fish who swims away in the second area after the battle with the two Beasts and my other two party members were suddenly way off from the middle area & continued to be offscreen during the next battle...they finally formed back up with Crono after that battle though...something similar happened when I went back down into the first area & fought the battle that starts near the entrance to the 2nd area, but they managed to form back up for the next battle in that area I started...

Alright, on to 605AD...!

I didn't know how to describe this one well enough, so I just took a pic & circled them...

The Soldier NPC sitting at the bar at the Inn in Truce refers to Magus as w/e you renamed does the woman NPC in the northern Residence of Truce...and so does the maid NPC in Guardia castle's kitchen...and the King...

Fiona refers to the Robo left there in CT as w/e you renamed him now...and the Robo that enters Fiona's Villa is also renamed w/e you renamed Robo...Marle or the Robo in your party also refers to the other Robo as w/e you renamed Robo...>_>

I've renamed Glenn...Frog...!...>_>

Oh damn, to get rid of those spaces all you have to do is make sure you use the space character? Damn, wish I had known that years ago...>_>

Glenn also refers to Magus as w/e you renamed him, but that one's kind of forgivable since Crono & Co. could have told him what he was going by in their recap of events, though it seems like he would still call him Magus regardless...

I guess I'll put Robo & Lucca with Glenn for now...hey! Glenn's the one who can equip the Oneiros, neat!

I think I'll stop here for now...
« Last Edit: February 22, 2009, 11:38:21 pm by jsondag2 »


  • Interim Global Moderator
  • Arbiter (+8000)
  • *
  • Posts: 8340
  • Destroyer of Worlds
    • View Profile
Re: V Says: Always Be Bitchin (beta playthrough thread)
« Reply #14 on: February 23, 2009, 08:24:40 pm »
Alright, Frog's time to shine...!

Murmurs of Red

Hmmm...shouldn't Frog have the Hero's Badge?

I took Frog around to see if anyone in 605AD would say anything different & once King Guardia says his usual lines...

Quote from: King Guardia
Frog response....or maybe guardia should say a new line totally.

and after the Queen's lines...

Quote from: Queen Leene
Frog response

In the 1st side-area of the Mystic Tunnel past the 1st Henchman, there seems like some transparency issues with where you entered well as some with the left wall (my other party members ran way offscreen I think because of this)...though that doesn't seem to be the case once you've already talked to the soldier (Samuel or something?) in the next area...

In the 3rd area of the Mystic Tunnel, where the ground starts to turn to sand(?), there seems like a strange/misplaced tile right where the ground changes.

Also in that same area, I couldn't explain this right, so here's a pic...

...the first circle is where there's a tile of some transparency issues (hard to see with Frog since he's so short, but more pronounced once one of the other party members moves there)...and the second circled area seems like the tiles were placed upside-down or something...? The top part of it seems wrong anyways...

There's some transparency issues in the bottom right of the Tunnel where you fight Kasmir.

In the first Mystic Den, there's some transparency issues with the first tree on the left's canopy as well as some weirdly placed tiles at the base of that tree. And the tree on the right has similar transparency issues and you can see half of a tree's bottom tiles on its lower part...

There's a lot of messy treetop tiles to the right of where you find the two soldiers that makes the other two party members leave...

More canopy transparency issues with the tree at the corner near the entrance to the next area of that place as well as the tree to the left of that entrance.

Some messed up tree base tiles to the diagonal left-up of the Vanguard in that area and some messiness on the base of the tree to the right of the entrance to the area past them.

Went with Neutrality...!

Jesus, I went back into that area afterwords and those Departed totally slaughtered me! >_< I think the higher difficulty actually makes Hypno Wave & Provoke useful!

Anyways, I went back through the area so I could check out the last area (hooray! nothing there!) and you could walk on top of the bushes on the top if you approached from behind and the right (behind the treetop)...There's also some transparency issues near the entrance to that last area to the right of the entrance (the tiny dark flecks, two clumps of four, on the ground show up over your party's sprites).

There's some transparency issues with the plant in the Mystic Den with the Roly in it as well as with the back of the chair that's in there.

I knew I should have named Glenn something different...I can't tell if they're referring to him as what I've renamed him or what his name was in CT...V_V

Decided to check out 1005AD again...

Speculative Essays Essay 93, the new 3rd book in the Vanguard's library, refers to Magus as w/e you renamed him.

In the Truce Inn, the maid NPC's dialog is a little clipped (or at least the F in "fight" is)...

Quote from: NPC maid (Truce Inn
Ugh, these soldiers! They just blast in,
spill their drinks, and fight their way out!

...back to Chronopolis...!

Quote from: Glenn
Come on. You'll never forgive
yourself if we find something cool.
And of course, I won't forgive you,

So...goddamn...corny! And just weird sounding being said by Glenn to Magus...>_>

Geeze, Time Eggs are all over the place in Chrono World now...

Asking the Mirror

Going with Magus, Robo & Crono for no other reason than Magus is forced (though I'll probably like some of his new Techs) and Lucca is further along in Tech Points than the other two...

Actually, I think I'll stop here for now...
« Last Edit: February 23, 2009, 11:56:33 pm by jsondag2 »